dev-lua/
LuaBitOp

Bit Operations Library for the Lua Programming Language

http://bitop.luajit.org

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
RedundantLongDescription metadata.xml longdescription is too short
UnstableOnly for arch: [ arm64 ], all versions are unstable: [ 1.0.2-r1 ]
RedundantLongDescription metadata.xml longdescription is too short
UnstableOnly for arch: [ arm64 ], all versions are unstable: [ 1.0.2-r1 ]
1.0.2-r1 : 0 amd64 x86 alpha arm ~arm64 ~hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
LaggingStable slot(0), stabled arches: [ amd64, arm, ppc, ppc64, sparc, x86 ], lagging: [ ~hppa ]
PotentialStable slot(0), stabled arches: [ amd64, arm, ppc, ppc64, sparc, x86 ], potential: [ ~arm64 ]
DeprecatedEapi uses deprecated EAPI 5
LaggingStable slot(0), stabled arches: [ amd64, arm, ppc, ppc64, sparc, x86 ], lagging: [ ~hppa ]
PotentialStable slot(0), stabled arches: [ amd64, arm, ppc, ppc64, sparc, x86 ], potential: [ ~arm64 ]
1.0.2 : 0 amd64 x86 alpha ~arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
MissingSlotDep 'dev-lang/lua' matches more than one slot: [ 0, 5.1, 5.2, 5.3 ]
DeprecatedEapi uses deprecated EAPI 5
MissingSlotDep 'dev-lang/lua' matches more than one slot: [ 0, 5.1, 5.2, 5.3 ]
1.0.1-r1 : 0 ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
MissingSlotDep '=dev-lang/lua-5.1*' matches more than one slot: [ 0, 5.1 ]
RedundantVersion slot(0) keywords are overshadowed by versions: 1.0.2, 1.0.2-r1
DeprecatedEapi uses deprecated EAPI 5
MissingSlotDep '=dev-lang/lua-5.1*' matches more than one slot: [ 0, 5.1 ]
RedundantVersion slot(0) keywords are overshadowed by versions: 1.0.2, 1.0.2-r1

Package Metadata

Changelog