Pkgcheck Warnings

  • All Versions
    • UnstableOnly
      for arches: [ amd64, arm, arm64, hppa, ppc, ppc64, sparc, x86 ], all versions are unstable: [ 0.9.0_p0 ]
    • ExcessiveLineLength
      excessive line length (over 120 characters) on line: 20
    • MatchingChksums
      distfile 'lua-compat-5.3-0.10.tar.gz' matches checksums for 'lua-compat53-0.10.tar.gz' from dev-lua/lua-bit32
  • 0.9.0_p0
    • ExcessiveLineLength
      excessive line length (over 120 characters) on line: 20
    • MatchingChksums
      distfile 'lua-compat-5.3-0.10.tar.gz' matches checksums for 'lua-compat53-0.10.tar.gz' from dev-lua/lua-bit32

Pkgcheck is used regularly to generate QA reports. Pkgcheck is a pkgcore-based QA utility for ebuild repos.