Pkgcheck Warnings

  • All Versions
    • RedundantVersion
      slot(0) keywords are overshadowed by version: 1.760.0
    • MissingVersionedVirtualPerlDependency
      missing version restriction for virtual perl: 'virtual/perl-Scalar-List-Utils'
    • MissingVersionedVirtualPerlDependency
      missing version restriction for virtual perl: 'virtual/perl-File-Temp'
    • MissingVersionedVirtualPerlDependency
      missing version restriction for virtual perl: 'virtual/perl-File-Temp'
    • RedundantVersion
      slot(0) keywords are overshadowed by versions: 1.710.0, 1.760.0
    • MissingVersionedVirtualPerlDependency
      missing version restriction for virtual perl: 'virtual/perl-File-Temp'
    • UnstableOnly
      for arches: [ hppa, ppc ], all versions are unstable: [ 1.690.0, 1.710.0, 1.760.0 ]
    • MissingVersionedVirtualPerlDependency
      missing version restriction for virtual perl: 'virtual/perl-Scalar-List-Utils'
    • MissingVersionedVirtualPerlDependency
      missing version restriction for virtual perl: 'virtual/perl-Scalar-List-Utils'
    • PotentialStable
      slot(0), stabled arches: [ amd64, x86 ], potentials: [ ~hppa, ~ppc ]
  • 1.760.0
    • MissingVersionedVirtualPerlDependency
      missing version restriction for virtual perl: 'virtual/perl-File-Temp'
    • MissingVersionedVirtualPerlDependency
      missing version restriction for virtual perl: 'virtual/perl-Scalar-List-Utils'
    • PotentialStable
      slot(0), stabled arches: [ amd64, x86 ], potentials: [ ~hppa, ~ppc ]
  • 1.710.0
    • RedundantVersion
      slot(0) keywords are overshadowed by version: 1.760.0
    • MissingVersionedVirtualPerlDependency
      missing version restriction for virtual perl: 'virtual/perl-Scalar-List-Utils'
    • MissingVersionedVirtualPerlDependency
      missing version restriction for virtual perl: 'virtual/perl-File-Temp'
  • 1.690.0
    • MissingVersionedVirtualPerlDependency
      missing version restriction for virtual perl: 'virtual/perl-File-Temp'
    • RedundantVersion
      slot(0) keywords are overshadowed by versions: 1.710.0, 1.760.0
    • MissingVersionedVirtualPerlDependency
      missing version restriction for virtual perl: 'virtual/perl-Scalar-List-Utils'

Pkgcheck is used regularly to generate QA reports. Pkgcheck is a pkgcore-based QA utility for ebuild repos.