dev-php/
pecl-apcu

Stripped down version of APC supporting only user cache

https://pecl.php.net/apcu

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
5.1.18 : 7 ~amd64 ~x86 ?alpha ?arm ~arm64 ?hppa ?ia64 ?ppc ?ppc64 ?sparc
5.1.17-r1 : 7 ~amd64 ~x86 ?alpha ?arm ~arm64 ?hppa ?ia64 ?ppc ?ppc64 ?sparc
5.1.12 : 7 amd64 x86 ?alpha ?arm ?arm64 ?hppa ?ia64 ?ppc ?ppc64 ?sparc
4.0.11 : 0 amd64 x86 ?alpha ?arm ~arm64 ?hppa ?ia64 ?ppc ?ppc64 ?sparc

Package Metadata

Masks

  • Old slots for support of PHP <7 Removal in 90 days. Bug 651784
    dev-php/pecl-apcu:0, dev-php/pecl-dbase:0, dev-php/pecl-http:2, dev-php/pecl-mailparse:0, dev-php/pecl-memcached:0, dev-php/pecl-oauth:0, dev-php/pecl-propro:0, dev-php/pecl-ps:0, dev-php/pecl-raphf:0, dev-php/pecl-rrd:0, dev-php/pecl-ssh2:0, dev-php/pecl-stomp:0, dev-php/pecl-xdiff:0, dev-php/pecl-yaml:0
    Brian Evans <grknight@gentoo.org> (2019-10-01)

Changelog