Pkgcheck Warnings

  • All Versions
  • 3.0.8
    • OutdatedBlocker
      outdated blocker RDEPEND="!dev-php/pecl-libevent": last match removed 3.11 years ago
    • StableRequest
      slot(0) no change in 57 days for unstable keywords: [ ~amd64, ~x86 ]
  • 3.0.6
    • OutdatedBlocker
      outdated blocker RDEPEND="!dev-php/pecl-libevent": last match removed 3.11 years ago
    • RedundantVersion
      slot(0) keywords are overshadowed by version: 3.0.8
  • 3.0.2_p1
    • NonexistentDeps
      BDEPEND: nonexistent package: dev-lang/php:7.3
    • NonexistentDeps
      DEPEND: nonexistent package: dev-lang/php:7.3
    • NonexistentDeps
      RDEPEND: nonexistent package: dev-lang/php:7.3
    • OutdatedBlocker
      outdated blocker RDEPEND="!dev-php/pecl-libevent": last match removed 3.11 years ago

Pkgcheck is used regularly to generate QA reports. Pkgcheck is a pkgcore-based QA utility for ebuild repos.