dev-php/
pecl-mongodb

MongoDB database driver for PHP

https://pecl.php.net/mongodb

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
1.8.0 : 0 T ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
1.7.5 : 0 T ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
1.7.4 : 0 T amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
LaggingStable slot(0), stabled arch: [ x86 ], lagging: [ ~amd64 ]
LaggingStable slot(0), stabled arch: [ x86 ], lagging: [ ~amd64 ]
1.6.0 : 0 T ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
NonexistentDeps BDEPEND: nonexistent package: dev-lang/php:7.1
NonexistentDeps DEPEND: nonexistent package: dev-lang/php:7.1
NonexistentDeps RDEPEND: nonexistent package: dev-lang/php:7.1
RedundantVersion slot(0) keywords are overshadowed by version: 1.7.4
NonexistentDeps BDEPEND: nonexistent package: dev-lang/php:7.1
NonexistentDeps DEPEND: nonexistent package: dev-lang/php:7.1
NonexistentDeps RDEPEND: nonexistent package: dev-lang/php:7.1
RedundantVersion slot(0) keywords are overshadowed by version: 1.7.4
1.5.5 : 0 ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
NonexistentDeps BDEPEND: nonexistent packages: dev-lang/php:5.6, dev-lang/php:7.1
NonexistentDeps DEPEND: nonexistent packages: dev-lang/php:5.6, dev-lang/php:7.1
NonexistentDeps RDEPEND: nonexistent packages: dev-lang/php:5.6, dev-lang/php:7.1
RedundantVersion slot(0) keywords are overshadowed by versions: 1.6.0, 1.7.4
NonexistentDeps BDEPEND: nonexistent packages: dev-lang/php:5.6, dev-lang/php:7.1
NonexistentDeps DEPEND: nonexistent packages: dev-lang/php:5.6, dev-lang/php:7.1
NonexistentDeps RDEPEND: nonexistent packages: dev-lang/php:5.6, dev-lang/php:7.1
RedundantVersion slot(0) keywords are overshadowed by versions: 1.6.0, 1.7.4
1.5.3-r1 : 0 ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
NonexistentDeps BDEPEND: nonexistent packages: dev-lang/php:5.6, dev-lang/php:7.1
NonexistentDeps DEPEND: nonexistent packages: dev-lang/php:5.6, dev-lang/php:7.1
NonexistentDeps RDEPEND: nonexistent packages: dev-lang/php:5.6, dev-lang/php:7.1
RedundantVersion slot(0) keywords are overshadowed by versions: 1.5.5, 1.6.0, 1.7.4
NonexistentDeps BDEPEND: nonexistent packages: dev-lang/php:5.6, dev-lang/php:7.1
NonexistentDeps DEPEND: nonexistent packages: dev-lang/php:5.6, dev-lang/php:7.1
NonexistentDeps RDEPEND: nonexistent packages: dev-lang/php:5.6, dev-lang/php:7.1
RedundantVersion slot(0) keywords are overshadowed by versions: 1.5.5, 1.6.0, 1.7.4
1.5.3 : 0 amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
NonexistentDeps DEPEND: nonexistent packages: dev-lang/php:5.6, dev-lang/php:7.0, dev-lang/php:7.1
NonexistentDeps RDEPEND: nonexistent packages: dev-lang/php:5.6, dev-lang/php:7.0, dev-lang/php:7.1
NonexistentDeps DEPEND: nonexistent packages: dev-lang/php:5.6, dev-lang/php:7.0, dev-lang/php:7.1
NonexistentDeps RDEPEND: nonexistent packages: dev-lang/php:5.6, dev-lang/php:7.0, dev-lang/php:7.1

Package Metadata

Changelog