Pkgcheck Warnings

  • All Versions
    • PotentialStable
      slot(0), stabled arches: [ amd64, arm64, x86 ], potentials: [ ~arm, ~ppc64 ]
    • UnstableOnly
      for arches: [ arm, ppc64 ], all versions are unstable: [ 2.4.1-r1 ]
    • DeprecatedDep
      BDEPEND: deprecated dependencies: dev-python/pyside2[3d,charts,concurrent,datavis,designer,gui,help] dev-python/pyside2[designer?,gui?,help?,multimedia?,network?,opengl(+)?] dev-python/pyside2[location,multimedia,network,opengl(+)] dev-python/pyside2[positioning,printsupport,qml,quick,scxml] dev-python/pyside2[positioning?,printsupport?,qml?,quick?,sensors?,serialport(+)?] dev-python/pyside2[python_targets_python3_10(-)?,python_targets_python3_11(-)?] dev-python/pyside2[sensors,serialport(+),speech,sql,svg,testlib] dev-python/pyside2[speech?,sql?,svg?,testlib?,webchannel?,webengine?,websockets?] dev-python/pyside2[webchannel,webengine,websockets,widgets,x11extras] dev-python/pyside2[widgets?,xml?] dev-python/pyside2[xml,xmlpatterns]
    • RequiredUseDefaults
      profile: 'default/linux/ppc64/17.0' (16 total) failed REQUIRED_USE: ( pyqt5 || pyqt6 || pyside2 || pyside6 )
    • DeprecatedDep
      RDEPEND: deprecated dependencies: dev-python/pyside2[designer?,gui?,help?,multimedia?,network?,opengl(+)?] dev-python/pyside2[positioning?,printsupport?,qml?,quick?,sensors?,serialport(+)?] dev-python/pyside2[python_targets_python3_10(-)?,python_targets_python3_11(-)?] dev-python/pyside2[speech?,sql?,svg?,testlib?,webchannel?,webengine?,websockets?] dev-python/pyside2[widgets?,xml?]
  • 2.4.1-r1
    • PotentialStable
      slot(0), stabled arches: [ amd64, arm64, x86 ], potentials: [ ~arm, ~ppc64 ]
    • DeprecatedDep
      BDEPEND: deprecated dependencies: dev-python/pyside2[3d,charts,concurrent,datavis,designer,gui,help] dev-python/pyside2[designer?,gui?,help?,multimedia?,network?,opengl(+)?] dev-python/pyside2[location,multimedia,network,opengl(+)] dev-python/pyside2[positioning,printsupport,qml,quick,scxml] dev-python/pyside2[positioning?,printsupport?,qml?,quick?,sensors?,serialport(+)?] dev-python/pyside2[python_targets_python3_10(-)?,python_targets_python3_11(-)?] dev-python/pyside2[sensors,serialport(+),speech,sql,svg,testlib] dev-python/pyside2[speech?,sql?,svg?,testlib?,webchannel?,webengine?,websockets?] dev-python/pyside2[webchannel,webengine,websockets,widgets,x11extras] dev-python/pyside2[widgets?,xml?] dev-python/pyside2[xml,xmlpatterns]
    • RequiredUseDefaults
      profile: 'default/linux/ppc64/17.0' (16 total) failed REQUIRED_USE: ( pyqt5 || pyqt6 || pyside2 || pyside6 )
    • DeprecatedDep
      RDEPEND: deprecated dependencies: dev-python/pyside2[designer?,gui?,help?,multimedia?,network?,opengl(+)?] dev-python/pyside2[positioning?,printsupport?,qml?,quick?,sensors?,serialport(+)?] dev-python/pyside2[python_targets_python3_10(-)?,python_targets_python3_11(-)?] dev-python/pyside2[speech?,sql?,svg?,testlib?,webchannel?,webengine?,websockets?] dev-python/pyside2[widgets?,xml?]

Pkgcheck is used regularly to generate QA reports. Pkgcheck is a pkgcore-based QA utility for ebuild repos.