dev-python/
docker-py

Python client for Docker

https://github.com/docker/docker-py

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arch: [ arm64 ], all versions are unstable: [ 4.2.0-r1 ]
UnstableOnly for arch: [ arm64 ], all versions are unstable: [ 4.2.0-r1, 4.2.1 ]
4.2.2 : 0 T ~amd64 ~x86 alpha arm ~arm64 hppa ia64 ppc ~ppc64 sparc
4.2.1 : 0 T amd64 x86 alpha arm ~arm64 hppa ia64 ppc ~ppc64 sparc
NonexistentBlocker nonexistent blocker BDEPEND="!~dev-python/requests-2.18.0[-python_single_target_python3_6(-),-python_single_target_python3_7(-),-python_single_target_python3_8(-),-python_single_target_python3_9(-),python_targets_python3_6(-)?,python_targets_python3_7(-)?,python_targets_python3_8(-)?,python_targets_python3_9(-)?]": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!~dev-python/requests-2.18.0[-python_single_target_python3_6(-),-python_single_target_python3_7(-),-python_single_target_python3_8(-),-python_single_target_python3_9(-),python_targets_python3_6(-)?,python_targets_python3_7(-)?,python_targets_python3_8(-)?,python_targets_python3_9(-)?]": no matches in repo history

Package Metadata

Changelog