Pkgcheck Warnings

  • All Versions
    • OutdatedBlocker
      outdated blocker BDEPEND="!dev-python/namespace-google": last match removed 2.01 years ago
    • UnstableOnly
      for arch: [ arm ], all versions are unstable: [ 2.19.0 ]
    • OutdatedBlocker
      outdated blocker RDEPEND="!dev-python/namespace-google": last match removed 2.01 years ago
    • PotentialStable
      slot(0), stabled arches: [ amd64, arm64, x86 ], potential: [ ~arm ]
  • 2.19.0
    • OutdatedBlocker
      outdated blocker BDEPEND="!dev-python/namespace-google": last match removed 2.01 years ago
    • OutdatedBlocker
      outdated blocker RDEPEND="!dev-python/namespace-google": last match removed 2.01 years ago
    • PotentialStable
      slot(0), stabled arches: [ amd64, arm64, x86 ], potential: [ ~arm ]

Pkgcheck is used regularly to generate QA reports. Pkgcheck is a pkgcore-based QA utility for ebuild repos.