Pkgcheck Warnings

  • All Versions
    • UnstableOnly
      for arches: [ hppa, sparc ], all versions are unstable: [ 1.20.3, 1.20.4, 1.20.5 ]
  • 1.20.5
    • ExcessiveLineLength
      excessive line length (over 120 characters) on line: 32
  • 1.20.4
    • ExcessiveLineLength
      excessive line length (over 120 characters) on line: 32
    • PotentialStable
      slot(1.0), stabled arches: [ amd64, arm, arm64, ppc, ppc64, x86 ], potentials: [ ~hppa, ~sparc ]
  • 1.20.3
    • ExcessiveLineLength
      excessive line length (over 120 characters) on line: 32
    • RedundantVersion
      slot(1.0) keywords are overshadowed by version: 1.20.4

Pkgcheck is used regularly to generate QA reports. Pkgcheck is a pkgcore-based QA utility for ebuild repos.