Pkgcheck Warnings

  • All Versions
    • DeprecatedDep
      BDEPEND: deprecated dependency: >=dev-python/pdm-pep517-1.1.4[python_targets_python3_10(-)?,python_targets_python3_11(-)?,python_targets_python3_12(-)?]
    • UnstableOnly
      for arches: [ amd64, arm64 ], all versions are unstable: [ 1.1.0 ]
  • 1.1.0
    • DeprecatedDep
      BDEPEND: deprecated dependency: >=dev-python/pdm-pep517-1.1.4[python_targets_python3_10(-)?,python_targets_python3_11(-)?,python_targets_python3_12(-)?]

Pkgcheck is used regularly to generate QA reports. Pkgcheck is a pkgcore-based QA utility for ebuild repos.