Pkgcheck Warnings

  • All Versions
    • UnstableOnly
      for arch: [ ppc ], all versions are unstable: [ 0.9.1, 1.1.0 ]
  • 1.1.0
    • DroppedKeywords
      amd64-linux, mips, ppc-macos, x86-linux
    • PotentialStable
      slot(0), stabled arches: [ amd64, arm, arm64, ppc64, x86 ], potential: [ ~ppc ]
  • 0.9.1
    • PythonCompatUpdate
      PYTHON_COMPAT updates available: python3_8, python3_9
    • RequiredUseDefaults
      profile: 'default/linux/amd64/17.0/x32' (176 total) failed REQUIRED_USE: python_targets_python3_7

Pkgcheck is used regularly to generate QA reports. Pkgcheck is a pkgcore-based QA utility for ebuild repos.