Pkgcheck Warnings

  • All Versions
    • VulnerablePackage
      vulnerable via glsa(202405-12) ( ( ('fullver',) ver < 10.2.0 ) && not ( ('fullver',) ver >= 10.2.0 ) ), keywords: alpha, amd64, amd64-linux, arm, arm64, arm64-macos, hppa, ia64, loong, m68k, ppc, ppc64, riscv, s390, sparc, x64-macos, x86, x86-linux
    • RedundantVersion
      slot(0) keywords are overshadowed by version: 10.1.0-r1
    • PythonCompatUpdate
      PYTHON_COMPAT update available: python3_13
    • PythonCompatUpdate
      PYTHON_COMPAT update available: python3_13
    • PythonCompatUpdate
      PYTHON_COMPAT update available: python3_13
    • LaggingStable
      slot(0), stabled arches: [ amd64, arm, arm64, hppa, ppc64, sparc, x86 ], lagging: [ ~ppc ]
    • PythonCompatUpdate
      PYTHON_COMPAT update available: python3_13
    • RedundantVersion
      slot(0) keywords are overshadowed by version: 10.3.0
    • VulnerablePackage
      vulnerable via glsa(202405-12) ( ( ('fullver',) ver < 10.2.0 ) && not ( ('fullver',) ver >= 10.2.0 ) ), keywords: alpha, amd64, amd64-linux, arm, arm64, arm64-macos, hppa, ia64, loong, m68k, ppc, ppc64, riscv, s390, sparc, x64-macos, x86, x86-linux
  • 10.3.0
    • LaggingStable
      slot(0), stabled arches: [ amd64, arm, arm64, hppa, ppc64, sparc, x86 ], lagging: [ ~ppc ]
  • 10.2.0-r1
    • PythonCompatUpdate
      PYTHON_COMPAT update available: python3_13
  • 10.2.0
    • PythonCompatUpdate
      PYTHON_COMPAT update available: python3_13
    • RedundantVersion
      slot(0) keywords are overshadowed by version: 10.3.0
  • 10.1.0-r1
    • VulnerablePackage
      vulnerable via glsa(202405-12) ( ( ('fullver',) ver < 10.2.0 ) && not ( ('fullver',) ver >= 10.2.0 ) ), keywords: alpha, amd64, amd64-linux, arm, arm64, arm64-macos, hppa, ia64, loong, m68k, ppc, ppc64, riscv, s390, sparc, x64-macos, x86, x86-linux
    • PythonCompatUpdate
      PYTHON_COMPAT update available: python3_13
  • 10.0.1
    • RedundantVersion
      slot(0) keywords are overshadowed by version: 10.1.0-r1
    • PythonCompatUpdate
      PYTHON_COMPAT update available: python3_13
    • VulnerablePackage
      vulnerable via glsa(202405-12) ( ( ('fullver',) ver < 10.2.0 ) && not ( ('fullver',) ver >= 10.2.0 ) ), keywords: alpha, amd64, amd64-linux, arm, arm64, arm64-macos, hppa, ia64, loong, m68k, ppc, ppc64, riscv, s390, sparc, x64-macos, x86, x86-linux

Pkgcheck is used regularly to generate QA reports. Pkgcheck is a pkgcore-based QA utility for ebuild repos.