Pkgcheck Warnings

  • All Versions
    • UnstableOnly
      for arch: [ arm64 ], all versions are unstable: [ 4.1.0, 4.4.0 ]
  • 4.4.0
    • NonexistentBlocker
      nonexistent blocker RDEPEND="!~dev-python/cliff-2.9.0[-python_single_target_python3_7(-),-python_single_target_python3_8(-),python_targets_python3_7(-)?,python_targets_python3_8(-)?]": no matches in repo history
    • OutdatedBlocker
      outdated blocker DEPEND="!~dev-python/pbr-2.1.0[-python_single_target_python3_7(-),-python_single_target_python3_8(-),python_targets_python3_7(-)?,python_targets_python3_8(-)?]": last match removed 3.72 years ago
    • OutdatedBlocker
      outdated blocker RDEPEND="!~dev-python/pbr-2.1.0[-python_single_target_python3_7(-),-python_single_target_python3_8(-),python_targets_python3_7(-)?,python_targets_python3_8(-)?]": last match removed 3.72 years ago
    • PotentialStable
      slot(0), stabled arches: [ amd64, x86 ], potential: [ ~arm64 ]
  • 4.1.0
    • NonexistentBlocker
      nonexistent blocker DEPEND="!~dev-python/cliff-2.9.0[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": no matches in repo history
    • NonexistentBlocker
      nonexistent blocker DEPEND="!~dev-python/coverage-4.4[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": no matches in repo history
    • NonexistentBlocker
      nonexistent blocker DEPEND="!~dev-python/oslo-serialization-2.19.1[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": no matches in repo history
    • NonexistentBlocker
      nonexistent blocker RDEPEND="!~dev-python/cliff-2.9.0[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": no matches in repo history
    • NonexistentBlocker
      nonexistent blocker RDEPEND="!~dev-python/oslo-serialization-2.19.1[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": no matches in repo history
    • OutdatedBlocker
      outdated blocker DEPEND="!~dev-python/Babel-2.4.0[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": last match removed 3.29 years ago
    • OutdatedBlocker
      outdated blocker DEPEND="!~dev-python/pbr-2.1.0[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": last match removed 3.72 years ago
    • OutdatedBlocker
      outdated blocker RDEPEND="!~dev-python/pbr-2.1.0[-python_single_target_python3_7(-),python_targets_python3_7(-)?]": last match removed 3.72 years ago
    • PythonCompatUpdate
      PYTHON_COMPAT update available: python3_8
    • RedundantVersion
      slot(0) keywords are overshadowed by version: 4.4.0
    • RequiredUseDefaults
      profile: 'default/linux/amd64/17.0/x32' (63 total) failed REQUIRED_USE: python_targets_python3_7

Pkgcheck is used regularly to generate QA reports. Pkgcheck is a pkgcore-based QA utility for ebuild repos.