Pkgcheck Warnings

  • All Versions
    • UnstableOnly
      for arches: [ amd64, x86 ], all versions are unstable: [ 0.1 ]
  • 0.1
    • MissingUseDepDefault
      RDEPEND="!dev-libs/libnl[python]": USE flag 'python' missing from packages: [ dev-libs/libnl-1.1.4-r1, dev-libs/libnl-1.1.9999 ]
    • PythonCompatUpdate
      PYTHON_COMPAT updates available: python3_9, python3_10
    • RequiredUseDefaults
      profile: 'default/linux/amd64/17.0/x32' (27 total) failed REQUIRED_USE: python_targets_python3_8

Pkgcheck is used regularly to generate QA reports. Pkgcheck is a pkgcore-based QA utility for ebuild repos.