Pkgcheck Warnings

  • All Versions
    • UnstableOnly
      for arch: [ arm64 ], all versions are unstable: [ 3.10.1 ]
  • 3.10.1
    • NonexistentBlocker
      nonexistent blocker DEPEND="!~dev-python/coverage-4.4[-python_single_target_python3_7(-),-python_single_target_python3_8(-),python_targets_python3_7(-)?,python_targets_python3_8(-)?]": no matches in repo history
    • NonexistentBlocker
      nonexistent blocker DEPEND="!~dev-python/stestr-3.0.0[-python_single_target_python3_7(-),-python_single_target_python3_8(-),python_targets_python3_7(-)?,python_targets_python3_8(-)?]": no matches in repo history
    • PotentialStable
      slot(0), stabled arches: [ amd64, x86 ], potential: [ ~arm64 ]

Pkgcheck is used regularly to generate QA reports. Pkgcheck is a pkgcore-based QA utility for ebuild repos.