Pkgcheck Warnings

  • All Versions
    • MissingPythonEclass
      missing python-any-r1 eclass usage for BDEPEND="dev-lang/python:3.8"
    • RedundantVersion
      slot(0) keywords are overshadowed by versions: 0.1.42, 0.1.43, 0.1.44, 0.1.45, 0.2.2
    • UnstableOnly
      for arch: [ ppc ], all versions are unstable: [ 0.1.42, 0.1.43, 0.1.44, 0.1.45, 0.2.2 ]
    • UnstableOnly
      for arches: [ amd64, arm, arm64, ppc64, x86 ], all versions are unstable: [ 0.1.24, 0.1.42, 0.1.43, 0.1.44, 0.1.45, 0.2.2 ]
    • MissingPythonEclass
      missing python-any-r1 eclass usage for BDEPEND="dev-lang/python:3.8"
    • RedundantVersion
      slot(0) keywords are overshadowed by versions: 0.1.45, 0.2.2
    • RedundantVersion
      slot(0) keywords are overshadowed by versions: 0.1.44, 0.1.45, 0.2.2
    • MissingPythonEclass
      missing python-any-r1 eclass usage for BDEPEND="dev-lang/python:3.8"
    • MissingPythonEclass
      missing python-any-r1 eclass usage for BDEPEND="dev-lang/python:3.8"
    • MissingPythonEclass
      missing python-any-r1 eclass usage for BDEPEND="dev-lang/python:3.8"
    • MissingPythonEclass
      missing python-any-r1 eclass usage for BDEPEND="dev-lang/python:3.8"
    • RedundantVersion
      slot(0) keywords are overshadowed by versions: 0.1.43, 0.1.44, 0.1.45, 0.2.2
    • RedundantVersion
      slot(0) keywords are overshadowed by version: 0.2.2
  • 0.2.2
    • MissingPythonEclass
      missing python-any-r1 eclass usage for BDEPEND="dev-lang/python:3.8"
  • 0.1.45
    • MissingPythonEclass
      missing python-any-r1 eclass usage for BDEPEND="dev-lang/python:3.8"
    • RedundantVersion
      slot(0) keywords are overshadowed by version: 0.2.2
  • 0.1.44
    • RedundantVersion
      slot(0) keywords are overshadowed by versions: 0.1.45, 0.2.2
    • MissingPythonEclass
      missing python-any-r1 eclass usage for BDEPEND="dev-lang/python:3.8"
  • 0.1.43
    • RedundantVersion
      slot(0) keywords are overshadowed by versions: 0.1.44, 0.1.45, 0.2.2
    • MissingPythonEclass
      missing python-any-r1 eclass usage for BDEPEND="dev-lang/python:3.8"
  • 0.1.42
    • MissingPythonEclass
      missing python-any-r1 eclass usage for BDEPEND="dev-lang/python:3.8"
    • RedundantVersion
      slot(0) keywords are overshadowed by versions: 0.1.43, 0.1.44, 0.1.45, 0.2.2
  • 0.1.24
    • RedundantVersion
      slot(0) keywords are overshadowed by versions: 0.1.42, 0.1.43, 0.1.44, 0.1.45, 0.2.2
    • MissingPythonEclass
      missing python-any-r1 eclass usage for BDEPEND="dev-lang/python:3.8"

Pkgcheck is used regularly to generate QA reports. Pkgcheck is a pkgcore-based QA utility for ebuild repos.