dev-ruby/
addressable

A replacement for the URI implementation that is part of Ruby's standard library

https://rubygems.org/gems/addressable

Pkgcheck Warnings

  • All Versions
    • StableRequest
      slot(0) no change in 133 days for unstable keywords: [ ~amd64, ~arm, ~arm64, ~ppc, ~ppc64, ~x86 ]
    • RedundantVersion
      slot(0) keywords are overshadowed by version: 2.8.6
    • PotentialStable
      slot(0), stabled arches: [ amd64, arm, arm64, ppc, ppc64, x86 ], potentials: [ ~hppa, ~sparc ]
    • UnstableOnly
      for arches: [ hppa, sparc ], all versions are unstable: [ 2.8.4, 2.8.5, 2.8.6 ]
  • 2.8.6
    • StableRequest
      slot(0) no change in 133 days for unstable keywords: [ ~amd64, ~arm, ~arm64, ~ppc, ~ppc64, ~x86 ]
  • 2.8.5
    • RedundantVersion
      slot(0) keywords are overshadowed by version: 2.8.6
  • 2.8.4
    • PotentialStable
      slot(0), stabled arches: [ amd64, arm, arm64, ppc, ppc64, x86 ], potentials: [ ~hppa, ~sparc ]

Pkgcheck is used regularly to generate QA reports. Pkgcheck is a pkgcore-based QA utility for ebuild repos.