dev-ruby/
mysql2

A modern, simple and very fast Mysql library for Ruby - binding to libmysql

https://github.com/brianmario/mysql2

Pkgcheck Warnings

  • All Versions
    • UnstableOnly
      for arches: [ arm, arm64, hppa, ppc, ppc64, sparc, x86 ], all versions are unstable: [ 0.5.3-r1, 0.5.3.20210920 ]
  • 0.5.3.20210920
    • RequiredUseDefaults
      profile: 'default/linux/amd64/17.0/x32' (111 total) failed REQUIRED_USE: exactly-one-of ( mariadb mysql )
  • 0.5.3-r1
    • PotentialStable
      slot(0.5), stabled arch: [ amd64 ], potentials: [ ~arm, ~arm64, ~hppa, ~ppc, ~ppc64, ~sparc, ~x86 ]
    • RequiredUseDefaults
      profile: 'default/linux/amd64/17.0/x32' (127 total) failed REQUIRED_USE: exactly-one-of ( mariadb mysql )
    • UnusedInherits
      unused eclass: multilib

Pkgcheck is used regularly to generate QA reports. Pkgcheck is a pkgcore-based QA utility for ebuild repos.