Pkgcheck Warnings

  • All Versions
    • UnstableOnly
      for arch: [ hppa ], all versions are unstable: [ 4.0.7, 5.0.3, 5.0.5, 5.1.0, 5.1.1, 6.0.0 ]
  • 6.0.0
    • 5.1.1
      • 5.1.0
        • RedundantVersion
          slot(5) keywords are overshadowed by version: 5.1.1
      • 5.0.5
        • RedundantVersion
          slot(5) keywords are overshadowed by versions: 5.1.0, 5.1.1
        • StableRequest
          slot(5) no change in 103 days for unstable keywords: [ ~amd64, ~arm, ~arm64, ~ppc, ~ppc64, ~sparc, ~x86 ]
      • 5.0.3
        • EmptyGlobalAssignment
          line 20: empty global assignment: IUSE=""
        • PotentialStable
          slot(5), stabled arches: [ amd64, arm, arm64, ppc, ppc64, sparc, x86 ], potential: [ ~hppa ]
        • RubyCompatUpdate
          USE_RUBY update available: ruby33
      • 4.0.7
        • EmptyGlobalAssignment
          line 20: empty global assignment: IUSE=""
        • PotentialStable
          slot(4), stabled arches: [ amd64, arm, arm64, ppc, ppc64, x86 ], potentials: [ ~hppa, ~sparc ]
        • RubyCompatUpdate
          USE_RUBY update available: ruby33

      Pkgcheck is used regularly to generate QA reports. Pkgcheck is a pkgcore-based QA utility for ebuild repos.