dev-util/
gprof2dot

Converts profiling output to dot graphs

https://github.com/jrfonseca/gprof2dot

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arches: [ amd64, x86 ], all versions are unstable: [ 2013.05.17, 2016.10.13, 2017.09.19, 2019.11.30 ]
UnstableOnly for arches: [ amd64, x86 ], all versions are unstable: [ 2013.05.17, 2016.10.13, 2017.09.19, 2019.11.30 ]
2019.11.30 : 0 ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
2017.09.19 : 0 ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
RedundantVersion slot(0) keywords are overshadowed by version: 2019.11.30
RequiredUseDefaults profile: 'default/linux/amd64/17.0' (82 total) failed REQUIRED_USE: python_targets_python3_6
RedundantVersion slot(0) keywords are overshadowed by version: 2019.11.30
RequiredUseDefaults profile: 'default/linux/amd64/17.0' (82 total) failed REQUIRED_USE: python_targets_python3_6
2016.10.13 : 0 ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
RedundantVersion slot(0) keywords are overshadowed by versions: 2017.09.19, 2019.11.30
RequiredUseDefaults profile: 'default/linux/amd64/17.0' (82 total) failed REQUIRED_USE: python_targets_python3_6
RedundantVersion slot(0) keywords are overshadowed by versions: 2017.09.19, 2019.11.30
RequiredUseDefaults profile: 'default/linux/amd64/17.0' (82 total) failed REQUIRED_USE: python_targets_python3_6
2013.05.17 : 0 ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by versions: 2016.10.13, 2017.09.19, 2019.11.30
RequiredUseDefaults profile: 'default/linux/amd64/17.0' (41 total) failed REQUIRED_USE: python_targets_python3_6
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by versions: 2016.10.13, 2017.09.19, 2019.11.30
RequiredUseDefaults profile: 'default/linux/amd64/17.0' (41 total) failed REQUIRED_USE: python_targets_python3_6

Package Metadata

Changelog