Version 2.1 is available upstream. Please consider updating!
It seems that version 2.1 is available upstream, while the latest version in the Gentoo tree is 2.0-r2.
You think this warning is false? Read more about it here.

Available Versions

Versionamd64x86alphaarmarm64hppaia64ppcppc64riscvsparc
9999  : 0 EAPI 8?amd64?x86?alpha?arm?arm64?hppa?ia64?ppc?ppc64?riscv?sparc
2.0-r2  : 0 EAPI 8 ~amd64 ~x86 ~alpha ~arm ~arm64 ~hppa ~ia64 ~ppc ~ppc64 ~riscv ~sparc

Package Metadata