dev-vcs/
repo

Google tool for managing git, particularly multiple repos

https://gerrit.googlesource.com/git-repo

Version 2.8 is available upstream. Please consider updating!
It seems that version 2.8 is available upstream, while the latest version in the Gentoo tree is 2.5.

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
RedundantLongDescription metadata.xml longdescription is too short
UnstableOnly for arches: [ alpha, hppa, ia64, riscv, sparc ], all versions are unstable: [ 1.26, 1.27, 2.4, 2.5 ]
RedundantLongDescription metadata.xml longdescription is too short
UnstableOnly for arches: [ alpha, hppa, ia64, riscv, sparc ], all versions are unstable: [ 1.26, 1.27, 2.4, 2.5 ]
2.5 : 0 ~amd64 ~x86 ~alpha ~arm ~arm64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc
2.4 : 0 amd64 x86 ~alpha arm arm64 ~hppa ~ia64 ppc ppc64 ~sparc
PotentialStable slot(0), stabled arches: [ amd64, arm, arm64, ppc, ppc64, x86 ], potentials: [ ~alpha, ~hppa, ~ia64, ~riscv, ~sparc ]
PotentialStable slot(0), stabled arches: [ amd64, arm, arm64, ppc, ppc64, x86 ], potentials: [ ~alpha, ~hppa, ~ia64, ~riscv, ~sparc ]
1.27 : 0 amd64 x86 ~alpha arm arm64 ~hppa ~ia64 ppc ppc64 ~sparc
RedundantVersion slot(0) keywords are overshadowed by version: 2.4
RequiredUseDefaults profile: 'default/linux/hppa/17.0' (5 total) failed REQUIRED_USE: python_targets_python2_7
RedundantVersion slot(0) keywords are overshadowed by version: 2.4
RequiredUseDefaults profile: 'default/linux/hppa/17.0' (5 total) failed REQUIRED_USE: python_targets_python2_7
1.26 : 0 amd64 x86 ~alpha arm arm64 ~hppa ~ia64 ppc ppc64 ~sparc
RedundantVersion slot(0) keywords are overshadowed by versions: 1.27, 2.4
RedundantVersion slot(0) keywords are overshadowed by versions: 1.27, 2.4

Package Metadata

Changelog