Pkgcheck Warnings

  • All Versions
    • UnstableOnly
      for arch: [ amd64 ], all versions are unstable: [ 3.36.4, 3.40.0 ]
  • 3.40.0
    • RequiredUseDefaults
      profile: 'default/linux/amd64/17.0/x32' (8 total) failed REQUIRED_USE: exactly-one-of ( elogind systemd )
  • 3.36.4
    • DeprecatedEapi
      uses deprecated EAPI 6
    • RedundantVersion
      slot(0) keywords are overshadowed by version: 3.40.0
    • RequiredUseDefaults
      profile: 'default/linux/amd64/17.0/x32' (8 total) failed REQUIRED_USE: exactly-one-of ( elogind systemd )

Pkgcheck is used regularly to generate QA reports. Pkgcheck is a pkgcore-based QA utility for ebuild repos.