Pkgcheck Warnings

  • All Versions
    • UnstableOnly
      for arch: [ ppc64 ], all versions are unstable: [ 22.08.3, 22.12.2 ]
  • 22.12.2
  • 22.08.3
    • OutdatedBlocker
      outdated blocker RDEPEND="!<kde-apps/libkdepim-20.07.80:5": last match removed 2.19 years ago
    • PotentialStable
      slot(5), stabled arches: [ amd64, arm64, x86 ], potential: [ ~ppc64 ]

Pkgcheck is used regularly to generate QA reports. Pkgcheck is a pkgcore-based QA utility for ebuild repos.