Pkgcheck Warnings

  • All Versions
    • UnstableOnly
      for arches: [ arm64, ppc64 ], all versions are unstable: [ 91.13.1, 102.3.1 ]
  • 102.3.1
    • DeprecatedDep
      DEPEND: deprecated dependency: dev-libs/atk
    • DeprecatedDep
      RDEPEND: deprecated dependency: dev-libs/atk
    • PotentialStable
      slot(0), stabled arches: [ amd64, x86 ], potentials: [ ~arm64, ~ppc64 ]
    • RedundantUriRename
      redundant rename: https://archive.mozilla.org/pub/thunderbird/releases/102.3.1/source/thunderbird-102.3.1.source.tar.xz -> thunderbird-102.3.1.source.tar.xz
  • 91.13.1
    • DeprecatedDep
      DEPEND: deprecated dependency: dev-libs/atk
    • DeprecatedDep
      RDEPEND: deprecated dependency: dev-libs/atk
    • PythonCompatUpdate
      PYTHON_COMPAT update available: python3_11
    • RedundantUriRename
      redundant rename: https://archive.mozilla.org/pub/thunderbird/releases/91.13.1/source/thunderbird-91.13.1.source.tar.xz -> thunderbird-91.13.1.source.tar.xz
    • RedundantVersion
      slot(0) keywords are overshadowed by version: 102.3.1
    • VulnerablePackage
      vulnerable via glsa(202209-18) ( ( ('fullver',) ver < 102.3.0 ) && not ( ('fullver',) ver >= 102.3.0 ) ), keywords: amd64, arm64, ppc64, x86

Pkgcheck is used regularly to generate QA reports. Pkgcheck is a pkgcore-based QA utility for ebuild repos.