Welcome to the new packages.gentoo.org! Please let us know about any issues you encounter and share your feedback here.


Available Versions

Version amd64 x86 alpha arm hppa ia64 ppc ppc64 sparc
38.3.0 : 0 B amd64 x86 ~alpha ~arm ?hppa ?ia64 ~ppc ~ppc64 ?sparc
38.2.0 : 0 B amd64 x86 ~alpha ~arm ?hppa ?ia64 ppc ppc64 ?sparc
38.1.0 : 0 B amd64 x86 ~alpha ~arm ?hppa ?ia64 ~ppc ~ppc64 ?sparc
31.8.0 : 0 B amd64 x86 ~alpha ~arm ?hppa ?ia64 ppc ppc64 ?sparc
24.8.0 : 0 B [M]amd64 [M]x86 [M]alpha [M]arm [M]hppa [M]ia64 [M]ppc [M]ppc64 [M]sparc


  • Mask thunerbird-24.x as it is no longer supported, but it remains in the tree for now in case there is a need for it for upgrading old user profiles, etc.
    Affected packages: ~mail-client/thunderbird-24.8.0