Pkgcheck Warnings

  • All Versions
    • UnstableOnly
      for arch: [ ppc ], all versions are unstable: [ 0.9.4-r3 ]
  • 0.9.4-r3
    • MissingSlotDep
      '>=sys-libs/db-3.2.9' matches more than one slot: [ 18.1, 4.8, 5.3, 6.0, 6.1, 6.2 ]
    • PotentialStable
      slot(0), stabled arches: [ amd64, x86 ], potential: [ ~ppc ]

Pkgcheck is used regularly to generate QA reports. Pkgcheck is a pkgcore-based QA utility for ebuild repos.