Pkgcheck Warnings

  • All Versions
  • 1.9.1-r1
  • 1.8.8-r2
    • RedundantVersion
      slot(0) keywords are overshadowed by version: 1.9.1-r1
    • RequiredUseDefaults
      profile: 'default/linux/amd64/17.0/x32' (19 total) failed REQUIRED_USE: ( alsa || oss || pulseaudio || nullout )
    • StableRequest
      slot(0) no change in 79 days for unstable keywords: [ ~amd64, ~x86 ]
  • 1.8.8-r1
    • IndirectInherits
      toolchain-funcs: indirect inherit usage: 'tc-is-clang', line 104
    • RequiredUseDefaults
      profile: 'default/linux/amd64/17.0/x32' (30 total) failed REQUIRED_USE: ( alsa || oss || pulseaudio || nullout )

Pkgcheck is used regularly to generate QA reports. Pkgcheck is a pkgcore-based QA utility for ebuild repos.