Pkgcheck Warnings

  • All Versions
    • RequiredUseDefaults
      profile: 'default/linux/amd64/17.0/musl' (96 total) failed REQUIRED_USE: ( alsa || jack )
    • UnstableOnly
      for arch: [ x86 ], all versions are unstable: [ 2.3.0, 2.3.1 ]
    • RequiredUseDefaults
      profile: 'default/linux/amd64/17.0/musl' (60 total) failed REQUIRED_USE: ( alsa || jack )
    • PotentialStable
      slot(0), stabled arch: [ amd64 ], potential: [ ~x86 ]
  • 9999
    • 2.3.1
      • RequiredUseDefaults
        profile: 'default/linux/amd64/17.0/musl' (60 total) failed REQUIRED_USE: ( alsa || jack )
    • 2.3.0
      • RequiredUseDefaults
        profile: 'default/linux/amd64/17.0/musl' (96 total) failed REQUIRED_USE: ( alsa || jack )
      • PotentialStable
        slot(0), stabled arch: [ amd64 ], potential: [ ~x86 ]

    Pkgcheck is used regularly to generate QA reports. Pkgcheck is a pkgcore-based QA utility for ebuild repos.