Pkgcheck Warnings

  • All Versions
    • DeprecatedDep
      DEPEND: deprecated dependency: dev-qt/qtscript:5[scripttools]
    • DeprecatedDep
      RDEPEND: deprecated dependency: dev-qt/qtscript:5[scripttools]
    • PotentialStable
      slot(0), stabled arches: [ amd64, x86 ], potential: [ ~arm64 ]
    • DeprecatedDep
      RDEPEND: deprecated dependency: dev-qt/qtscript:5[scripttools]
    • DeprecatedDep
      DEPEND: deprecated dependency: dev-qt/qtscript:5[scripttools]
    • UnstableOnly
      for arch: [ arm64 ], all versions are unstable: [ 2.3.6 ]
    • DeprecatedDep
      DEPEND: deprecated dependency: dev-qt/qtscript:5[scripttools]
    • DeprecatedDep
      RDEPEND: deprecated dependency: dev-qt/qtscript:5[scripttools]
  • 9999
    • DeprecatedDep
      DEPEND: deprecated dependency: dev-qt/qtscript:5[scripttools]
    • DeprecatedDep
      RDEPEND: deprecated dependency: dev-qt/qtscript:5[scripttools]
  • 2.3.9999
    • DeprecatedDep
      RDEPEND: deprecated dependency: dev-qt/qtscript:5[scripttools]
    • DeprecatedDep
      DEPEND: deprecated dependency: dev-qt/qtscript:5[scripttools]
  • 2.3.6
    • PotentialStable
      slot(0), stabled arches: [ amd64, x86 ], potential: [ ~arm64 ]
    • DeprecatedDep
      DEPEND: deprecated dependency: dev-qt/qtscript:5[scripttools]
    • DeprecatedDep
      RDEPEND: deprecated dependency: dev-qt/qtscript:5[scripttools]

Pkgcheck is used regularly to generate QA reports. Pkgcheck is a pkgcore-based QA utility for ebuild repos.