Pkgcheck Warnings

  • All Versions
    • DeprecatedDep
      RDEPEND: deprecated dependency: dev-perl/Gtk2
    • UnstableOnly
      for arch: [ ppc ], all versions are unstable: [ 0.14-r4 ]
    • PotentialStable
      slot(0), stabled arches: [ amd64, x86 ], potential: [ ~ppc ]
    • DeprecatedDep
      DEPEND: deprecated dependency: dev-perl/Gtk2
  • 0.14-r4
    • DeprecatedDep
      RDEPEND: deprecated dependency: dev-perl/Gtk2
    • PotentialStable
      slot(0), stabled arches: [ amd64, x86 ], potential: [ ~ppc ]
    • DeprecatedDep
      DEPEND: deprecated dependency: dev-perl/Gtk2

Pkgcheck is used regularly to generate QA reports. Pkgcheck is a pkgcore-based QA utility for ebuild repos.