Pkgcheck Warnings

  • All Versions
    • UnstableOnly
      for arches: [ amd64, x86 ], all versions are unstable: [ 1.1, 1.15, 1.16 ]
    • RedundantVersion
      slot(0) keywords are overshadowed by version: 1.16
    • EmptyGlobalAssignment
      line 13: empty global assignment: IUSE=""
    • RedundantVersion
      slot(0) keywords are overshadowed by versions: 1.15, 1.16
    • DeprecatedEapi
      uses deprecated EAPI 6
  • 9999
    • 1.16
      • 1.15
        • RedundantVersion
          slot(0) keywords are overshadowed by version: 1.16
      • 1.1
        • EmptyGlobalAssignment
          line 13: empty global assignment: IUSE=""
        • RedundantVersion
          slot(0) keywords are overshadowed by versions: 1.15, 1.16
        • DeprecatedEapi
          uses deprecated EAPI 6

      Pkgcheck is used regularly to generate QA reports. Pkgcheck is a pkgcore-based QA utility for ebuild repos.