Pkgcheck Warnings

  • All Versions
    • UnstableOnly
      for arches: [ amd64, x86 ], all versions are unstable: [ 2.6.11-r1 ]
  • 2.6.11-r1
    • DeprecatedEapi
      uses deprecated EAPI 6
    • MissingUseDepDefault
      DEPEND=">=app-arch/upx-3.01[lzma]": USE flag 'lzma' missing from package: [ app-arch/upx-3.96-r2 ]

Pkgcheck is used regularly to generate QA reports. Pkgcheck is a pkgcore-based QA utility for ebuild repos.