net-analyzer/
gvmd

Greenbone vulnerability manager, previously named openvas-manager

https://www.greenbone.net/en/

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arches: [ amd64, x86 ], all versions are unstable: [ 8.0.1, 9.0.0 ]
UnstableOnly for arches: [ amd64, x86 ], all versions are unstable: [ 8.0.1, 9.0.0 ]
9.0.1 : 0 T ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
8.0.1 : 0 ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
RedundantDodir dodir called before insinto, line 94: dodir /etc/gvm
RedundantDodir dodir called before insinto, line 98: dodir /etc/gvm/sysconfig
RedundantVersion slot(0) keywords are overshadowed by version: 9.0.0
RequiredUseDefaults profile: 'default/linux/amd64/17.0' (41 total) failed REQUIRED_USE: ( postgres || sqlite )
RedundantDodir dodir called before insinto, line 94: dodir /etc/gvm
RedundantDodir dodir called before insinto, line 98: dodir /etc/gvm/sysconfig
RedundantVersion slot(0) keywords are overshadowed by version: 9.0.0
RequiredUseDefaults profile: 'default/linux/amd64/17.0' (41 total) failed REQUIRED_USE: ( postgres || sqlite )

Package Metadata

Changelog