net-libs/
libtrace

A library and tools for trace processing

https://research.wand.net.nz/software/libtrace.php

Version 4.0.13 is available upstream. Please consider updating!
It seems that version 4.0.13 is available upstream, while the latest version in the Gentoo tree is 4.0.12_p1.

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arches: [ amd64, x86 ], all versions are unstable: [ 4.0.10_p1, 4.0.11_p1, 4.0.12_p1, 4.0.13_p1 ]
UnstableOnly for arches: [ amd64, x86 ], all versions are unstable: [ 4.0.10_p1, 4.0.11_p1, 4.0.12_p1, 4.0.13_p1 ]
99999 : 0 amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
4.0.13_p1 : 0 ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
4.0.12_p1 : 0 ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
RedundantVersion slot(0) keywords are overshadowed by version: 4.0.13_p1
RedundantVersion slot(0) keywords are overshadowed by version: 4.0.13_p1
4.0.11_p1 : 0 ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
RedundantVersion slot(0) keywords are overshadowed by versions: 4.0.12_p1, 4.0.13_p1
RedundantVersion slot(0) keywords are overshadowed by versions: 4.0.12_p1, 4.0.13_p1
4.0.10_p1 : 0 ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
RedundantVersion slot(0) keywords are overshadowed by versions: 4.0.11_p1, 4.0.12_p1, 4.0.13_p1
RedundantVersion slot(0) keywords are overshadowed by versions: 4.0.11_p1, 4.0.12_p1, 4.0.13_p1

Package Metadata

Changelog