Pkgcheck Warnings

  • All Versions
    • UnstableOnly
      for arches: [ amd64, x86 ], all versions are unstable: [ 4.2.3_p1-r1, 4.2.3_p1-r2, 4.2.4 ]
  • 4.2.4
    • OutdatedBlocker
      outdated blocker DEPEND="!<net-libs/libtrace-4": last match removed 5.19 years ago
    • OutdatedBlocker
      outdated blocker RDEPEND="!<net-libs/libtrace-4": last match removed 5.19 years ago
  • 4.2.3_p1-r2
    • OutdatedBlocker
      outdated blocker DEPEND="!<net-libs/libtrace-4": last match removed 5.19 years ago
    • OutdatedBlocker
      outdated blocker RDEPEND="!<net-libs/libtrace-4": last match removed 5.19 years ago
    • RedundantVersion
      slot(0) keywords are overshadowed by version: 4.2.4
  • 4.2.3_p1-r1
    • OutdatedBlocker
      outdated blocker DEPEND="!<net-libs/libtrace-4": last match removed 5.19 years ago
    • OutdatedBlocker
      outdated blocker RDEPEND="!<net-libs/libtrace-4": last match removed 5.19 years ago
    • RedundantVersion
      slot(0) keywords are overshadowed by versions: 4.2.3_p1-r2, 4.2.4

Pkgcheck is used regularly to generate QA reports. Pkgcheck is a pkgcore-based QA utility for ebuild repos.