net-libs/
wandio

C library for simple and efficient file IO

https://research.wand.net.nz/software/libwandio.php

Version 4.2.3 is available upstream. Please consider updating!
It seems that version 4.2.3 is available upstream, while the latest version in the Gentoo tree is 4.2.1.

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arches: [ amd64, x86 ], all versions are unstable: [ 1.0.5, 4.0.0, 4.1.2, 4.2.0, 4.2.1, 4.2.3_p1-r1 ]
UnstableOnly for arches: [ amd64, x86 ], all versions are unstable: [ 1.0.5, 4.0.0, 4.1.2, 4.2.0, 4.2.1, 4.2.3_p1-r1 ]
4.2.3_p1-r1 : 0 T ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
OutdatedBlocker outdated blocker DEPEND="!<net-libs/libtrace-4": last match removed 2.54 years ago
OutdatedBlocker outdated blocker RDEPEND="!<net-libs/libtrace-4": last match removed 2.54 years ago
OutdatedBlocker outdated blocker DEPEND="!<net-libs/libtrace-4": last match removed 2.56 years ago
OutdatedBlocker outdated blocker RDEPEND="!<net-libs/libtrace-4": last match removed 2.56 years ago
4.2.1 : 0 T ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
OutdatedBlocker outdated blocker DEPEND="!<net-libs/libtrace-4": last match removed 2.54 years ago
OutdatedBlocker outdated blocker RDEPEND="!<net-libs/libtrace-4": last match removed 2.54 years ago
RedundantVersion slot(0) keywords are overshadowed by version: 4.2.3_p1-r1
OutdatedBlocker outdated blocker DEPEND="!<net-libs/libtrace-4": last match removed 2.56 years ago
OutdatedBlocker outdated blocker RDEPEND="!<net-libs/libtrace-4": last match removed 2.56 years ago
RedundantVersion slot(0) keywords are overshadowed by version: 4.2.3_p1-r1
4.2.0 : 0 ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
OutdatedBlocker outdated blocker DEPEND="!<net-libs/libtrace-4": last match removed 2.54 years ago
OutdatedBlocker outdated blocker RDEPEND="!<net-libs/libtrace-4": last match removed 2.54 years ago
RedundantVersion slot(0) keywords are overshadowed by versions: 4.2.1, 4.2.3_p1-r1
OutdatedBlocker outdated blocker DEPEND="!<net-libs/libtrace-4": last match removed 2.56 years ago
OutdatedBlocker outdated blocker RDEPEND="!<net-libs/libtrace-4": last match removed 2.56 years ago
RedundantVersion slot(0) keywords are overshadowed by versions: 4.2.1, 4.2.3_p1-r1
4.1.2 : 0 ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
OutdatedBlocker outdated blocker DEPEND="!<net-libs/libtrace-4": last match removed 2.54 years ago
OutdatedBlocker outdated blocker RDEPEND="!<net-libs/libtrace-4": last match removed 2.54 years ago
RedundantVersion slot(0) keywords are overshadowed by versions: 4.2.0, 4.2.1, 4.2.3_p1-r1
OutdatedBlocker outdated blocker DEPEND="!<net-libs/libtrace-4": last match removed 2.56 years ago
OutdatedBlocker outdated blocker RDEPEND="!<net-libs/libtrace-4": last match removed 2.56 years ago
RedundantVersion slot(0) keywords are overshadowed by versions: 4.2.0, 4.2.1, 4.2.3_p1-r1
4.0.0 : 0 ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
OutdatedBlocker outdated blocker DEPEND="!<net-libs/libtrace-4": last match removed 2.54 years ago
OutdatedBlocker outdated blocker RDEPEND="!<net-libs/libtrace-4": last match removed 2.54 years ago
RedundantVersion slot(0) keywords are overshadowed by versions: 4.1.2, 4.2.0, 4.2.1, 4.2.3_p1-r1
OutdatedBlocker outdated blocker DEPEND="!<net-libs/libtrace-4": last match removed 2.56 years ago
OutdatedBlocker outdated blocker RDEPEND="!<net-libs/libtrace-4": last match removed 2.56 years ago
RedundantVersion slot(0) keywords are overshadowed by versions: 4.1.2, 4.2.0, 4.2.1, 4.2.3_p1-r1
1.0.5 : 0 ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
OutdatedBlocker outdated blocker DEPEND="!<net-libs/libtrace-4": last match removed 2.54 years ago
OutdatedBlocker outdated blocker RDEPEND="!<net-libs/libtrace-4": last match removed 2.54 years ago
RedundantVersion slot(0) keywords are overshadowed by versions: 4.0.0, 4.1.2, 4.2.0, 4.2.1, 4.2.3_p1-r1
OutdatedBlocker outdated blocker DEPEND="!<net-libs/libtrace-4": last match removed 2.56 years ago
OutdatedBlocker outdated blocker RDEPEND="!<net-libs/libtrace-4": last match removed 2.56 years ago
RedundantVersion slot(0) keywords are overshadowed by versions: 4.0.0, 4.1.2, 4.2.0, 4.2.1, 4.2.3_p1-r1

Package Metadata

Changelog