net-libs/
zeromq

A brokerless kernel

http://www.zeromq.org/

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arch: [ ia64 ], all versions are unstable: [ 4.3.2 ]
UnstableOnly for arch: [ ia64 ], all versions are unstable: [ 4.3.2 ]
4.3.2 : 0 T amd64 x86 alpha arm arm64 hppa ~ia64 ppc ppc64 sparc
DroppedKeywords ppc-macos
PotentialStable slot(0), stabled arches: [ amd64, arm, arm64, hppa, ppc, ppc64, sparc, x86 ], potential: [ ~ia64 ]
DroppedKeywords ppc-macos
PotentialStable slot(0), stabled arches: [ amd64, arm, arm64, hppa, ppc, ppc64, sparc, x86 ], potential: [ ~ia64 ]
3.2.5 : 0 T amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
VulnerablePackage vulnerable via glsa(201903-22) ( ( ('fullver',) ver < 4.3.1 ) && not ( ('fullver',) ver >= 4.3.1 ) ), keywords: amd64, amd64-linux, arm, hppa, ppc, ppc-macos, ppc64, sparc, x64-macos, x86, x86-linux, x86-macos
VulnerablePackage vulnerable via glsa(201908-17) ( ( ('fullver',) ver < 4.3.2 ) && not ( ('fullver',) ver >= 4.3.2 ) ), keywords: amd64, amd64-linux, arm, hppa, ppc, ppc-macos, ppc64, sparc, x64-macos, x86, x86-linux, x86-macos
DeprecatedEapi uses deprecated EAPI 5
VulnerablePackage vulnerable via glsa(201903-22) ( ( ('fullver',) ver < 4.3.1 ) && not ( ('fullver',) ver >= 4.3.1 ) ), keywords: amd64, amd64-linux, arm, hppa, ppc, ppc-macos, ppc64, sparc, x64-macos, x86, x86-linux, x86-macos
VulnerablePackage vulnerable via glsa(201908-17) ( ( ('fullver',) ver < 4.3.2 ) && not ( ('fullver',) ver >= 4.3.2 ) ), keywords: amd64, amd64-linux, arm, hppa, ppc, ppc-macos, ppc64, sparc, x64-macos, x86, x86-linux, x86-macos
2.2.0 : 0 T amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 4
RedundantVersion slot(0) keywords are overshadowed by versions: 3.2.5, 4.3.2
VulnerablePackage vulnerable via glsa(201903-22) ( ( ('fullver',) ver < 4.3.1 ) && not ( ('fullver',) ver >= 4.3.1 ) ), keywords: amd64, amd64-linux, hppa, ppc, ppc64, x86, x86-linux
VulnerablePackage vulnerable via glsa(201908-17) ( ( ('fullver',) ver < 4.3.2 ) && not ( ('fullver',) ver >= 4.3.2 ) ), keywords: amd64, amd64-linux, hppa, ppc, ppc64, x86, x86-linux
DeprecatedEapi uses deprecated EAPI 4
RedundantVersion slot(0) keywords are overshadowed by versions: 3.2.5, 4.3.2
VulnerablePackage vulnerable via glsa(201903-22) ( ( ('fullver',) ver < 4.3.1 ) && not ( ('fullver',) ver >= 4.3.1 ) ), keywords: amd64, amd64-linux, hppa, ppc, ppc64, x86, x86-linux
VulnerablePackage vulnerable via glsa(201908-17) ( ( ('fullver',) ver < 4.3.2 ) && not ( ('fullver',) ver >= 4.3.2 ) ), keywords: amd64, amd64-linux, hppa, ppc, ppc64, x86, x86-linux

Package Metadata

Changelog