net-misc/
anydesk

Feature rich multi-platform remote desktop application

https://anydesk.com

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arches: [ amd64, x86 ], all versions are unstable: [ 5.5.0-r1, 5.5.1, 5.5.4, 5.5.6 ]
UnstableOnly for arches: [ amd64, x86 ], all versions are unstable: [ 5.5.0-r1, 5.5.1, 5.5.4, 5.5.6 ]
6.0.0 : 0 B, M ~amd64 ~x86 -alpha -arm -arm64 -hppa -ia64 -ppc -ppc64 -sparc
5.5.6 : 0 B, M ~amd64 ~x86 -alpha -arm -arm64 -hppa -ia64 -ppc -ppc64 -sparc
DeprecatedPkg deprecated RDEPEND: x11-libs/gtkglext
DeprecatedPkg deprecated RDEPEND: x11-libs/pangox-compat
RedundantDodir dodir called before exeinto, line 61: dodir ${dst}
DeprecatedPkg deprecated RDEPEND: x11-libs/gtkglext
DeprecatedPkg deprecated RDEPEND: x11-libs/pangox-compat
RedundantDodir dodir called before exeinto, line 61: dodir ${dst}
5.5.4 : 0 B, M ~amd64 ~x86 -alpha -arm -arm64 -hppa -ia64 -ppc -ppc64 -sparc
DeprecatedPkg deprecated RDEPEND: x11-libs/gtkglext
DeprecatedPkg deprecated RDEPEND: x11-libs/pangox-compat
RedundantDodir dodir called before exeinto, line 61: dodir ${dst}
RedundantVersion slot(0) keywords are overshadowed by version: 5.5.6
DeprecatedPkg deprecated RDEPEND: x11-libs/gtkglext
DeprecatedPkg deprecated RDEPEND: x11-libs/pangox-compat
RedundantDodir dodir called before exeinto, line 61: dodir ${dst}
RedundantVersion slot(0) keywords are overshadowed by version: 5.5.6
5.5.1 : 0 B, M ~amd64 ~x86 -alpha -arm -arm64 -hppa -ia64 -ppc -ppc64 -sparc
DeprecatedPkg deprecated RDEPEND: x11-libs/gtkglext
DeprecatedPkg deprecated RDEPEND: x11-libs/pangox-compat
RedundantDodir dodir called before exeinto, line 61: dodir ${dst}
RedundantVersion slot(0) keywords are overshadowed by versions: 5.5.4, 5.5.6
DeprecatedPkg deprecated RDEPEND: x11-libs/gtkglext
DeprecatedPkg deprecated RDEPEND: x11-libs/pangox-compat
RedundantDodir dodir called before exeinto, line 61: dodir ${dst}
RedundantVersion slot(0) keywords are overshadowed by versions: 5.5.4, 5.5.6
5.5.0-r1 : 0 B, M ~amd64 ~x86 -alpha -arm -arm64 -hppa -ia64 -ppc -ppc64 -sparc
DeprecatedPkg deprecated RDEPEND: x11-libs/gtkglext
DeprecatedPkg deprecated RDEPEND: x11-libs/pangox-compat
RedundantDodir dodir called before exeinto, line 61: dodir ${dst}
RedundantVersion slot(0) keywords are overshadowed by versions: 5.5.1, 5.5.4, 5.5.6
DeprecatedPkg deprecated RDEPEND: x11-libs/gtkglext
DeprecatedPkg deprecated RDEPEND: x11-libs/pangox-compat
RedundantDodir dodir called before exeinto, line 61: dodir ${dst}
RedundantVersion slot(0) keywords are overshadowed by versions: 5.5.1, 5.5.4, 5.5.6

Package Metadata

Changelog