net-misc/
pps-tools

User-space tools for LinuxPPS

https://github.com/redlab-i/pps-tools

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arch: [ arm64 ], all versions are unstable: [ 1.0.2 ]
UnstableOnly for arches: [ alpha, sparc ], all versions are unstable: [ 0.0.20120407, 1.0.1, 1.0.2 ]
UnstableOnly for arch: [ arm64 ], all versions are unstable: [ 1.0.2 ]
UnstableOnly for arches: [ alpha, sparc ], all versions are unstable: [ 0.0.20120407, 1.0.1, 1.0.2 ]
1.0.2 : 0 amd64 x86 ~alpha arm ~arm64 hppa ia64 ppc ppc64 ~sparc
1.0.1 : 0 ~amd64 ~x86 ~alpha ~arm arm64 ~hppa ia64 ~ppc ~ppc64 ~sparc
RedundantVersion slot(0) keywords are overshadowed by version: 1.0.2
RedundantVersion slot(0) keywords are overshadowed by version: 1.0.2
0.0.20120407 : 0 amd64 x86 ~alpha arm arm64 hppa ia64 ppc ppc64 ~sparc
DeprecatedEapi uses deprecated EAPI 4
ObsoleteUri obsolete fetch URI: https://github.com/${GITHUB_USER}/${PN}/tarball/${PV_COMMIT} on line 13, should be replaced by: https://github.com/${GITHUB_USER}/${PN}/archive/${PV_COMMIT}.tar.gz
PotentialStable slot(0), stabled arches: [ amd64, arm, hppa, ppc, ppc64, x86 ], potentials: [ ~alpha, ~sparc ]
DeprecatedEapi uses deprecated EAPI 4
ObsoleteUri obsolete fetch URI: https://github.com/${GITHUB_USER}/${PN}/tarball/${PV_COMMIT} on line 13, should be replaced by: https://github.com/${GITHUB_USER}/${PN}/archive/${PV_COMMIT}.tar.gz
PotentialStable slot(0), stabled arches: [ amd64, arm, hppa, ppc, ppc64, x86 ], potentials: [ ~alpha, ~sparc ]

Package Metadata

Changelog