net-nds/
jxplorer

A fully functional ldap browser written in Java

http://jxplorer.org/

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
3.3.1.2 : 0 T ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
MissingUnpackerDep missing DEPEND="app-arch/unzip" for SRC_URI archive: [ jxplorer-3.3.1.2-project.zip ]
DeprecatedEapi uses deprecated EAPI 5
MissingUnpackerDep missing DEPEND="app-arch/unzip" for SRC_URI archive: [ jxplorer-3.3.1.2-project.zip ]
3.3.1.1 : 0 T ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
MissingSlotDep '>=virtual/jre-1.5' matches more than one slot: [ 1.8, 11 ]
MissingUnpackerDep missing DEPEND="app-arch/unzip" for SRC_URI archive: [ jxplorer-3.3.1.1-project.zip ]
RedundantVersion slot(0) keywords are overshadowed by version: 3.3.1.2
DeprecatedEapi uses deprecated EAPI 5
MissingSlotDep '>=virtual/jre-1.5' matches more than one slot: [ 1.8, 11 ]
MissingUnpackerDep missing DEPEND="app-arch/unzip" for SRC_URI archive: [ jxplorer-3.3.1.1-project.zip ]
RedundantVersion slot(0) keywords are overshadowed by version: 3.3.1.2
3.3.1 : 0 T amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
MissingSlotDep '>=virtual/jre-1.5' matches more than one slot: [ 1.8, 11 ]
MissingUnpackerDep missing DEPEND="app-arch/unzip" for SRC_URI archive: [ jxplorer-3.3.1-project.zip ]
DeprecatedEapi uses deprecated EAPI 5
MissingSlotDep '>=virtual/jre-1.5' matches more than one slot: [ 1.8, 11 ]
MissingUnpackerDep missing DEPEND="app-arch/unzip" for SRC_URI archive: [ jxplorer-3.3.1-project.zip ]

Package Metadata

Changelog