Pkgcheck Warnings

  • All Versions
    • UnderscoreInUseFlag
      USE flag 'net_ns' uses reserved underscore character
    • UnstableOnly
      for arch: [ arm64 ], all versions are unstable: [ 2.3.9, 2.3.10 ]
  • 2.3.9999
  • 2.3.10
  • 2.3.9
    • RedundantVersion
      slot(0) keywords are overshadowed by version: 2.3.10
    • StableRequest
      slot(0) no change in 37 days for unstable keywords: [ ~amd64, ~arm, ~ppc, ~x86 ]
  • 2.2.9999
  • 2.2.14
    • RedundantVersion
      slot(0) keywords are overshadowed by versions: 2.3.9, 2.3.10
  • 2.2.13
    • RedundantVersion
      slot(0) keywords are overshadowed by versions: 2.2.14, 2.3.9, 2.3.10
  • 2.2.12
    • RedundantVersion
      slot(0) keywords are overshadowed by versions: 2.2.13, 2.2.14, 2.3.9, 2.3.10
  • 2.2.5-r1
  • 2.0.9999
    • VulnerablePackage
      vulnerable via glsa(202012-22) ( ( ('fullver',) ver < 2.1.4 ) && not ( ('fullver',) ver >= 2.0.13 && ('slot',) == 0/2.0 ) && not ( ('fullver',) ver >= 2.1.4 ) ), keywords:
  • 2.0.22
    • RedundantVersion
      slot(0) keywords are overshadowed by versions: 2.2.5-r1, 2.2.12, 2.2.13, 2.2.14, 2.3.9, 2.3.10
    • VulnerablePackage
      vulnerable via glsa(202012-22) ( ( ('fullver',) ver < 2.1.4 ) && not ( ('fullver',) ver >= 2.0.13 && ('slot',) == 0/2.0 ) && not ( ('fullver',) ver >= 2.1.4 ) ), keywords: amd64, arm, ppc, x86
  • 2.0.21
    • RedundantVersion
      slot(0) keywords are overshadowed by versions: 2.0.22, 2.2.5-r1, 2.2.12, 2.2.13, 2.2.14, 2.3.9, 2.3.10
    • VulnerablePackage
      vulnerable via glsa(202012-22) ( ( ('fullver',) ver < 2.1.4 ) && not ( ('fullver',) ver >= 2.0.13 && ('slot',) == 0/2.0 ) && not ( ('fullver',) ver >= 2.1.4 ) ), keywords: amd64, arm, ppc, x86
  • 2.0.14-r2
    • RedundantVersion
      slot(0) keywords are overshadowed by version: 2.2.5-r1
    • VulnerablePackage
      vulnerable via glsa(202012-22) ( ( ('fullver',) ver < 2.1.4 ) && not ( ('fullver',) ver >= 2.0.13 && ('slot',) == 0/2.0 ) && not ( ('fullver',) ver >= 2.1.4 ) ), keywords: amd64, arm, ppc, x86
  • 1.8.30
    • RedundantVersion
      slot(0) keywords are overshadowed by versions: 2.0.14-r2, 2.0.21, 2.0.22, 2.2.5-r1, 2.2.12, 2.2.13, 2.2.14, 2.3.9, 2.3.10
    • VulnerablePackage
      vulnerable via glsa(202004-01) ( ( ('fullver',) ver < 2.0.10 ) && ('fullver',) not ver not = 1.8.23 && ('fullver',) not ver not = 1.9.13 && ('fullver',) not ver not = 2.0.10 ), keywords: amd64, arm, ppc, x86
    • VulnerablePackage
      vulnerable via glsa(202012-22) ( ( ('fullver',) ver < 2.1.4 ) && not ( ('fullver',) ver >= 2.0.13 && ('slot',) == 0/2.0 ) && not ( ('fullver',) ver >= 2.1.4 ) ), keywords: amd64, arm, ppc, x86
  • 1.8.29
    • RedundantVersion
      slot(0) keywords are overshadowed by versions: 1.8.30, 2.0.14-r2, 2.0.21, 2.0.22, 2.2.5-r1, 2.2.12, 2.2.13, 2.2.14, 2.3.9, 2.3.10
    • VulnerablePackage
      vulnerable via glsa(202004-01) ( ( ('fullver',) ver < 2.0.10 ) && ('fullver',) not ver not = 1.8.23 && ('fullver',) not ver not = 1.9.13 && ('fullver',) not ver not = 2.0.10 ), keywords: amd64, arm, ppc, x86
    • VulnerablePackage
      vulnerable via glsa(202012-22) ( ( ('fullver',) ver < 2.1.4 ) && not ( ('fullver',) ver >= 2.0.13 && ('slot',) == 0/2.0 ) && not ( ('fullver',) ver >= 2.1.4 ) ), keywords: amd64, arm, ppc, x86

Pkgcheck is used regularly to generate QA reports. Pkgcheck is a pkgcore-based QA utility for ebuild repos.