net-proxy/
haproxy

A TCP/HTTP reverse proxy for high availability environments

http://www.haproxy.org

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnderscoreInUseFlag USE flag 'net_ns' uses reserved underscore character
UnderscoreInUseFlag USE flag 'net_ns' uses reserved underscore character
2.1.9999 : 0 amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
2.1.7 : 0 ~amd64 ~x86 alpha ~arm arm64 hppa ia64 ~ppc ppc64 sparc
2.1.4-r1 : 0 ~amd64 ~x86 alpha ~arm arm64 hppa ia64 ppc ppc64 sparc
LaggingStable slot(0), stabled arch: [ ppc ], lagging: [ ~amd64, ~arm, ~x86 ]
LaggingStable slot(0), stabled arch: [ ppc ], lagging: [ ~amd64, ~arm, ~x86 ]
2.1.4 : 0 amd64 x86 alpha arm arm64 hppa ia64 ~ppc ppc64 sparc
DeprecatedEclass uses deprecated eclass: [ user (migrate to acct-user/acct-group packages) ]
DeprecatedEclass uses deprecated eclass: [ user (migrate to acct-user/acct-group packages) ]
2.0.9999 : 0 amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
2.0.14-r1 : 0 ~amd64 ~x86 alpha ~arm arm64 hppa ia64 ppc ppc64 sparc
RedundantVersion slot(0) keywords are overshadowed by version: 2.1.4-r1
RedundantVersion slot(0) keywords are overshadowed by version: 2.1.4-r1
2.0.14 : 0 amd64 x86 alpha arm arm64 hppa ia64 ~ppc ppc64 sparc
DeprecatedEclass uses deprecated eclass: [ user (migrate to acct-user/acct-group packages) ]
RedundantVersion slot(0) keywords are overshadowed by version: 2.1.4
DeprecatedEclass uses deprecated eclass: [ user (migrate to acct-user/acct-group packages) ]
RedundantVersion slot(0) keywords are overshadowed by version: 2.1.4
1.9.9999 : 0 amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
VulnerablePackage vulnerable via glsa(202004-01) ( ( ('fullver',) ver < 2.0.10 ) && ('fullver',) not ver not = 1.8.23 && ('fullver',) not ver not = 1.9.13 && ('fullver',) not ver not = 2.0.10 ), keywords:
VulnerablePackage vulnerable via glsa(202004-01) ( ( ('fullver',) ver < 2.0.10 ) && ('fullver',) not ver not = 1.8.23 && ('fullver',) not ver not = 1.9.13 && ('fullver',) not ver not = 2.0.10 ), keywords:
1.9.15-r1 : 0 ~amd64 ~x86 alpha ~arm arm64 hppa ia64 ~ppc ppc64 sparc
RedundantVersion slot(0) keywords are overshadowed by versions: 2.0.14, 2.0.14-r1, 2.1.4, 2.1.4-r1
VulnerablePackage vulnerable via glsa(202004-01) ( ( ('fullver',) ver < 2.0.10 ) && ('fullver',) not ver not = 1.8.23 && ('fullver',) not ver not = 1.9.13 && ('fullver',) not ver not = 2.0.10 ), keywords: amd64, arm, ppc, x86
RedundantVersion slot(0) keywords are overshadowed by versions: 2.0.14, 2.0.14-r1, 2.1.4, 2.1.4-r1, 2.1.7
VulnerablePackage vulnerable via glsa(202004-01) ( ( ('fullver',) ver < 2.0.10 ) && ('fullver',) not ver not = 1.8.23 && ('fullver',) not ver not = 1.9.13 && ('fullver',) not ver not = 2.0.10 ), keywords: amd64, arm, ppc, x86
1.8.25-r1 : 0 ~amd64 ~x86 alpha ~arm arm64 hppa ia64 ~ppc ppc64 sparc
RedundantVersion slot(0) keywords are overshadowed by versions: 1.9.15, 1.9.15-r1, 2.0.14, 2.0.14-r1, 2.1.4, 2.1.4-r1
VulnerablePackage vulnerable via glsa(202004-01) ( ( ('fullver',) ver < 2.0.10 ) && ('fullver',) not ver not = 1.8.23 && ('fullver',) not ver not = 1.9.13 && ('fullver',) not ver not = 2.0.10 ), keywords: amd64, arm, ppc, x86
RedundantVersion slot(0) keywords are overshadowed by versions: 1.9.15-r1, 2.0.14, 2.0.14-r1, 2.1.4, 2.1.4-r1, 2.1.7
VulnerablePackage vulnerable via glsa(202004-01) ( ( ('fullver',) ver < 2.0.10 ) && ('fullver',) not ver not = 1.8.23 && ('fullver',) not ver not = 1.9.13 && ('fullver',) not ver not = 2.0.10 ), keywords: amd64, arm, ppc, x86

Package Metadata

Changelog