net-wireless/
gqrx

Software defined radio receiver powered by GNU Radio and Qt

https://gqrx.dk/

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arches: [ amd64, arm, x86 ], all versions are unstable: [ 2.11.5-r1, 2.12.1 ]
UnstableOnly for arches: [ amd64, arm, x86 ], all versions are unstable: [ 2.11.5-r1, 2.12.1 ]
9999 : 0 amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
2.12.1 : 0 ~amd64 ~x86 alpha ~arm arm64 hppa ia64 ppc ppc64 sparc
RequiredUseDefaults profile: 'default/linux/amd64/17.0' (60 total) failed REQUIRED_USE: exactly-one-of ( pulseaudio portaudio gr-audio )
RequiredUseDefaults profile: 'default/linux/amd64/17.0' (60 total) failed REQUIRED_USE: exactly-one-of ( pulseaudio portaudio gr-audio )
2.11.5-r1 : 0 ~amd64 ~x86 alpha ~arm arm64 hppa ia64 ppc ppc64 sparc
RedundantVersion slot(0) keywords are overshadowed by version: 2.12.1
RequiredUseDefaults profile: 'default/linux/amd64/17.0' (60 total) failed REQUIRED_USE: exactly-one-of ( pulseaudio portaudio gr-audio )
RedundantVersion slot(0) keywords are overshadowed by version: 2.12.1
RequiredUseDefaults profile: 'default/linux/amd64/17.0' (60 total) failed REQUIRED_USE: exactly-one-of ( pulseaudio portaudio gr-audio )

Package Metadata

Changelog