Pkgcheck Warnings

  • All Versions
    • UnstableOnly
      for arch: [ arm ], all versions are unstable: [ 2.4.1-r1, 2.4.1-r2 ]
  • 2.4.1-r2
    • DeprecatedEclass
      uses deprecated eclass: cmake-utils (migrate to cmake.eclass)
    • PotentialStable
      slot(0), stabled arches: [ amd64, x86 ], potential: [ ~arm ]
  • 2.4.1-r1
    • DeprecatedEclass
      uses deprecated eclass: cmake-utils (migrate to cmake.eclass)
    • RedundantVersion
      slot(0) keywords are overshadowed by version: 2.4.1-r2

Pkgcheck is used regularly to generate QA reports. Pkgcheck is a pkgcore-based QA utility for ebuild repos.