Pkgcheck Warnings

  • All Versions
    • UnstableOnly
      for arches: [ amd64, arm, x86 ], all versions are unstable: [ 2.18.0 ]
    • PythonCompatUpdate
      PYTHON_COMPAT update available: python3_12
    • RequiredUseDefaults
      profile: 'default/linux/amd64/23.0' (126 total) failed REQUIRED_USE: fortran
  • 2.18.0
    • PythonCompatUpdate
      PYTHON_COMPAT update available: python3_12
    • RequiredUseDefaults
      profile: 'default/linux/amd64/23.0' (126 total) failed REQUIRED_USE: fortran

Pkgcheck is used regularly to generate QA reports. Pkgcheck is a pkgcore-based QA utility for ebuild repos.