sci-libs/
octomap

An Efficient Probabilistic 3D Mapping Framework Based on Octrees

http://octomap.github.io/

Version 1.9.5 is available upstream. Please consider updating!
It seems that version 1.9.5 is available upstream, while the latest version in the Gentoo tree is 1.9.0.

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arches: [ amd64, arm ], all versions are unstable: [ 1.9.0 ]
UnstableOnly for arches: [ amd64, arm ], all versions are unstable: [ 1.9.0 ]
9999 : 0 amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
DeprecatedInsinto deprecated insinto usage (use docinto/dodoc instead), line 77: insinto /usr/share/doc/${PF}/html/octomap
DeprecatedInsinto deprecated insinto usage (use docinto/dodoc instead), line 80: insinto /usr/share/doc/${PF}/html/dynamicEDT3D
DeprecatedEapi uses deprecated EAPI 5
DeprecatedInsinto deprecated insinto usage (use docinto/dodoc instead), line 77: insinto /usr/share/doc/${PF}/html/octomap
DeprecatedInsinto deprecated insinto usage (use docinto/dodoc instead), line 80: insinto /usr/share/doc/${PF}/html/dynamicEDT3D
1.9.5 : 0 ~amd64 x86 alpha ~arm arm64 hppa ia64 ppc ppc64 sparc
1.9.0 : 0 ~amd64 x86 alpha ~arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
DeprecatedInsinto deprecated insinto usage (use docinto/dodoc instead), line 79: insinto /usr/share/doc/${PF}/html/octomap
DeprecatedInsinto deprecated insinto usage (use docinto/dodoc instead), line 82: insinto /usr/share/doc/${PF}/html/dynamicEDT3D
DeprecatedEapi uses deprecated EAPI 5
DeprecatedInsinto deprecated insinto usage (use docinto/dodoc instead), line 79: insinto /usr/share/doc/${PF}/html/octomap
DeprecatedInsinto deprecated insinto usage (use docinto/dodoc instead), line 82: insinto /usr/share/doc/${PF}/html/dynamicEDT3D

Package Metadata

Changelog