Pkgcheck Warnings

  • All Versions
    • UnstableOnly
      for arch: [ x86 ], all versions are unstable: [ 4.0.3-r2, 4.0.3_p20230326-r1 ]
  • 4.0.3_p20230326-r1
    • DroppedKeywords
      x86-linux
    • StableRequest
      slot(0) no change in 442 days for unstable keywords: [ ~amd64, ~arm64 ]
  • 4.0.3-r2
    • OutdatedBlocker
      outdated blocker RDEPEND="!<sci-libs/metis-5.1.0-r5": last match removed 2.78 years ago
    • PotentialStable
      slot(0), stabled arches: [ amd64, arm64 ], potential: [ ~x86 ]

Pkgcheck is used regularly to generate QA reports. Pkgcheck is a pkgcore-based QA utility for ebuild repos.