Pkgcheck Warnings

  • All Versions
    • NonexistentBlocker
      nonexistent blocker RDEPEND="!=app-text/tetex-2*": no matches in repo history
    • MissingVersionedVirtualPerlDependency
      missing version restriction for virtual perl: 'virtual/perl-Encode'
    • MissingVersionedVirtualPerlDependency
      missing version restriction for virtual perl: 'virtual/perl-Encode'
    • NonexistentBlocker
      nonexistent blocker RDEPEND="!=app-text/tetex-2*": no matches in repo history
    • NonexistentBlocker
      nonexistent blocker RDEPEND="!=app-text/tetex-2*": no matches in repo history
    • RedundantVersion
      slot(0) keywords are overshadowed by version: 7.1-r1
    • MissingVersionedVirtualPerlDependency
      missing version restriction for virtual perl: 'virtual/perl-Unicode-Collate'
    • MissingVersionedVirtualPerlDependency
      missing version restriction for virtual perl: 'virtual/perl-Data-Dumper'
    • NonexistentBlocker
      nonexistent blocker DEPEND="!=app-text/tetex-2*": no matches in repo history
    • MissingVersionedVirtualPerlDependency
      missing version restriction for virtual perl: 'virtual/perl-Unicode-Collate'
    • RedundantVersion
      slot(0) keywords are overshadowed by versions: 7.0.3, 7.1-r1
    • NonexistentBlocker
      nonexistent blocker DEPEND="!=app-text/tetex-2*": no matches in repo history
    • NonexistentBlocker
      nonexistent blocker DEPEND="!=app-text/tetex-2*": no matches in repo history
    • MissingVersionedVirtualPerlDependency
      missing version restriction for virtual perl: 'virtual/perl-Encode'
    • MissingVersionedVirtualPerlDependency
      missing version restriction for virtual perl: 'virtual/perl-Data-Dumper'
    • ExcessiveLineLength
      excessive line length (over 120 characters) on line: 45
    • NonexistentBlocker
      nonexistent blocker RDEPEND="!=app-text/tetex-2*": no matches in repo history
    • NonexistentBlocker
      nonexistent blocker DEPEND="!=app-text/tetex-2*": no matches in repo history
    • MissingVersionedVirtualPerlDependency
      missing version restriction for virtual perl: 'virtual/perl-Data-Dumper'
  • 9999
    • NonexistentBlocker
      nonexistent blocker RDEPEND="!=app-text/tetex-2*": no matches in repo history
    • MissingVersionedVirtualPerlDependency
      missing version restriction for virtual perl: 'virtual/perl-Data-Dumper'
    • NonexistentBlocker
      nonexistent blocker DEPEND="!=app-text/tetex-2*": no matches in repo history
    • MissingVersionedVirtualPerlDependency
      missing version restriction for virtual perl: 'virtual/perl-Unicode-Collate'
    • MissingVersionedVirtualPerlDependency
      missing version restriction for virtual perl: 'virtual/perl-Encode'
  • 7.1-r1
    • MissingVersionedVirtualPerlDependency
      missing version restriction for virtual perl: 'virtual/perl-Encode'
    • NonexistentBlocker
      nonexistent blocker RDEPEND="!=app-text/tetex-2*": no matches in repo history
    • MissingVersionedVirtualPerlDependency
      missing version restriction for virtual perl: 'virtual/perl-Unicode-Collate'
    • MissingVersionedVirtualPerlDependency
      missing version restriction for virtual perl: 'virtual/perl-Data-Dumper'
    • NonexistentBlocker
      nonexistent blocker DEPEND="!=app-text/tetex-2*": no matches in repo history
  • 7.0.3
    • MissingVersionedVirtualPerlDependency
      missing version restriction for virtual perl: 'virtual/perl-Encode'
    • RedundantVersion
      slot(0) keywords are overshadowed by version: 7.1-r1
    • NonexistentBlocker
      nonexistent blocker DEPEND="!=app-text/tetex-2*": no matches in repo history
    • NonexistentBlocker
      nonexistent blocker RDEPEND="!=app-text/tetex-2*": no matches in repo history
    • MissingVersionedVirtualPerlDependency
      missing version restriction for virtual perl: 'virtual/perl-Data-Dumper'
  • 6.8
    • NonexistentBlocker
      nonexistent blocker RDEPEND="!=app-text/tetex-2*": no matches in repo history
    • RedundantVersion
      slot(0) keywords are overshadowed by versions: 7.0.3, 7.1-r1
    • NonexistentBlocker
      nonexistent blocker DEPEND="!=app-text/tetex-2*": no matches in repo history
    • ExcessiveLineLength
      excessive line length (over 120 characters) on line: 45

Pkgcheck is used regularly to generate QA reports. Pkgcheck is a pkgcore-based QA utility for ebuild repos.